Lilypond sous Debian

classic Classique list Liste threaded Arborescence
2 messages Options
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Lilypond sous Debian

Jean-Marc Reboul
bonjour,
je viens de lire que Lilypond ne serait plus inclu dans Debian Stretch
(9), à cause d'un problème de fiabilité avec Guile 2...

https://linuxfr.org/users/mzf/journaux/lilypond-ne-sera-pas-dans-debian-stretch

Est-ce exact ? En est-il de même pour Ubuntu ?

Du coup, me voilà bien content de n'avoir pas encore oser faire
l'upgrade de Debian Jessie vers Debian 9.

Sous Debian 8.9, j'en suis à Lilypond 2.8.2-4 et Guile 1.8.8+1-10, et
ça me convient fort bien pour ce que j'en fait !

Jean-Marc, résistant aux toutes dernières versions

_______________________________________________
liste de diffusion lilypond-user-fr
[hidden email]
https://lists.gnu.org/mailman/listinfo/lilypond-user-fr
Répondre | Arborescence
Ouvrir ce message en vue arborescente
|

Re: Lilypond sous Debian

Jean Bréfort
Le dimanche 31 décembre 2017 à 09:03 +0100, Jean-Marc Reboul a écrit :

> bonjour,
> je viens de lire que Lilypond ne serait plus inclu dans Debian
> Stretch
> (9), à cause d'un problème de fiabilité avec Guile 2...
>
> https://linuxfr.org/users/mzf/journaux/lilypond-ne-sera-pas-dans-debi
> an-stretch
>
> Est-ce exact ? En est-il de même pour Ubuntu ?
>
> Du coup, me voilà bien content de n'avoir pas encore oser faire
> l'upgrade de Debian Jessie vers Debian 9.
>
> Sous Debian 8.9, j'en suis à Lilypond 2.8.2-4 et Guile 1.8.8+1-10, et
> ça me convient fort bien pour ce que j'en fait !
>
> Jean-Marc, résistant aux toutes dernières versions


C'est exact. Cependant, le paquet est dans stretch-backports, donc si
on ajoute les backports dans sources.list, on peut installer lilypond
(2.18.2).

Cordialement,
Jean

_______________________________________________
liste de diffusion lilypond-user-fr
[hidden email]
https://lists.gnu.org/mailman/listinfo/lilypond-user-fr